Блог did5.ru

Про АйТи и около айтишные темы

Мегафон-модем 3G и «Подключение разорвано»

51 комментарий

Мегафон-модем 3G HUAWEI E156G при установке модема в Windows XP SP3, выдавал: «Подключение разорвано».

3gmodem2 Мегафон модем 3G и Подключение разорвано

Тут же проверяю модем на MacBook Pro — все отлично работает. Значит проблема в системных настройках или драйверах. В Диспетчере устройств модем отобразился корректно. Значит настройки. Гугл сказал, что нужно смотреть в сторону системных служб. И это оказалось верным. Для работы модема нужно запустить системные службы:

Телефония (Telephony)
Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Обязательно перезагружаем ПК и жмем Подключить. Все ОК!

P.S. Модем отлично работает в виртуальной среде. Проверял в VirtualBox, VMWare Workstation 7.1, XPMode в Windows 7.

Нашли опечатку в тексте? Пожалуйста, выделите ее и нажмите Ctrl+Enter! Спасибо!


Хотите поблагодарить автора за эту заметку? Вы можете это сделать!


Автор: did5

19 Авг 2010 в 10:06

51 комментарий на «Мегафон-модем 3G и «Подключение разорвано»»

Вы можете подписаться на RSS-ленту комментариев или оставить трекбек для публикации «Мегафон-модем 3G и «Подключение разорвано»».

  1. спасибо! единственный дельный совет, который удалось найти в гугле, и он оказался верным!

    Иван

    29 Авг 2010 в 01:46

  2. Отлично, хоть один человек написал про эту ошибку!

    Daniel

    24 Сен 2010 в 13:36

  3. Спасибо!!!!!

    Sergey

    19 Окт 2010 в 14:23

  4. Спасибо огромное помогло. т.к. эти службы я отключал при отладке компа

    пофиг

    03 Ноя 2010 в 11:19

  5. Правильный совет! Спасибо за помощь!

    NARAN

    03 Ноя 2010 в 18:27

  6. Снова помогла заметка. Все время забываю какие службы надо запускать! Спасибо

    Uma

    19 Ноя 2010 в 11:57

  7. Диспетчер подключений удаленного доступа (Remote Access Connection Manager)не запускается вобще у меня что делать помогите плизззззз!!!!!!!!!!!!

    Алексей

    02 Дек 2010 в 21:33

  8. Для Алексей:

    В свойствах службы есть вкладка Зависимости. Там указано от каких служб зависит эта. Надо чтобы все зависимые службы были запущены.

    admin

    03 Дек 2010 в 08:10

  9. У меня та же проблема, но включение служб не помогло. Кто-нибудь знает в чем еще может быть проблема? ОС w7

    Сергей

    04 Дек 2010 в 04:14

  10. для Алексей:

    Если не запускается служба Диспетчер подключений удаленного доступа, то нужно включить службу SSTP.

    для Сергей:

    После включения служб надо перезагрузить ПК.

    admin

    04 Дек 2010 в 12:26

  11. а если служба sstp не запускаеься???

    юлия

    05 Дек 2010 в 00:00

  12. для Юлия:

    Служба SSTP не зависит от других служб. Поэтому должна запускаться. А какую ошибку выдает при попытке запуска?

    admin

    05 Дек 2010 в 14:31

  13. Спасибо! Очень помогли!

    Alexander

    07 Дек 2010 в 14:26

  14. Красавец!

    Рюрик

    08 Дек 2010 в 17:31

  15. а что за служба SSTP? не могу её найти...

    Данииил

    09 Дек 2010 в 19:29

  16. Для Даниил:

    Cлужба SSTP есть в Windows 7. В XP ее нет.

    В Windows XP служба Диспетчер подключений удаленного доступа зависит только от службы Телефония. Так что если Телефония запущена, то служба Диспетчер подключений уд.дост. тоже должна запустится.

    admin

    10 Дек 2010 в 08:12

  17. # Сергей пишет:

    04 Дек 2010 в 04:14

    У меня та же проблема, но включение служб не помогло. Кто-нибудь знает в чем еще может быть проблема? ОС w7

    -----------------------------------------------------

    такая же фигня

    зы

    комп после включения служб перезагружал

    JIN.REAPER

    11 Дек 2010 в 13:29

  18. Скорее всего отключена служба, которая у всех по умолчанию включена. Мой совет — поменять статус у всех отключенных служб на Авто, перезагрузить ПК и проверить работоспособность модема.

    admin

    14 Дек 2010 в 19:38

  19. Спасибо. Все работает!!!

    andersklaus

    12 Янв 2011 в 18:23

  20. А как включить эти службы??Windows 7!

    Fedor

    08 Фев 2011 в 08:58

  21. Ай, спасибо! ))

    Толстый

    09 Фев 2011 в 20:34

  22. Все службы работают, а проблема не устранена, на двух ПК пробовал. Может проблема в модеме??

    Илья

    09 Апр 2011 в 23:49

  23. Огромное Спасибо!

    Очень помогло!

    Долго мучился...

    Александр

    14 Апр 2011 в 07:24

  24. Спасибо тебе, мудрый человек!

    jura7

    19 Апр 2011 в 23:31

  25. проблема аналогичная. Копание в службах результатов не дало. Случайно пришло альтернативное решение. Запускать интернет не через мегафоновскую прогу, а напрямую из сетевых подключений. прогу тоже можно запустить, там уже будет отображаться что соединение установлено и все остальное. можно ничего не трогать. Таким образом инет работает.

    boodilnik

    27 Апр 2011 в 10:54

  26. У меня дело было в следующем: В мегафоновской проге в опциях где тип соединения стояла галка по-моему на NDIS, а надо было руками поставить галку на RAS (модем). После этого все заработало!

    Сергей

    22 Авг 2011 в 22:24

  27. 26.Сергей пишет:

    Цитата:

    « Сергей пишет 22 Авг 2011 в 22:24

    У меня дело было в следующем: В мегафоновской проге в опциях где тип соединения стояла галка по-моему на NDIS, а надо было руками поставить галку на RAS (модем). После этого все заработало!»

    Спасибо, Сергей, меня выручил твой совет!!!

    Алексей

    26 Окт 2011 в 07:17

  28. дайте алгоритм на выполнение этих функций к viste

    asd

    30 Окт 2011 в 22:30

  29. asd, действия для Windows Vista такие же, как и для Windows XP/7. По поводу запуска системных служб в интернете есть много инструкций.

    did5

    31 Окт 2011 в 09:35

  30. у меня на висте не запускает диспетчер подключ. удал.доступа ошибка : не удалось запустить дочерную службу. что делать

    asd

    31 Окт 2011 в 18:59

  31. asd, этот вопрос нужно задавать на форума по Microsoft Vista, к данной теме уже не относится.

    did5

    31 Окт 2011 в 22:48

  32. СПАСИБО!

    То что надо!У меня МТС — тоже помогло!

    Алексей

    17 Ноя 2011 в 16:37

  33. помогите плизз!!!не могу подключить к I MAC модем yota.при попытке открыть автоустановку пишет- эта программа не может распаковать архив.

    anhen

    08 Дек 2011 в 17:47

  34. anhen, скачайте драйвера с сайта yota.ru

    did5

    08 Дек 2011 в 22:22

  35. У меня пишет что не удается подключиться к удаленному компьютеру, поэтому порт подключения закрыт.

    skyrim

    25 Мар 2012 в 19:40

  36. напишите подробно каи исправить эту ошибку

    игорь

    02 Апр 2012 в 16:19

  37. игорь, заходите в Пуск -> Панель управления -> Администрирование -> Службы и через контекстное меню запускаете службы, которые я указал в заметке.

    did5

    03 Апр 2012 в 08:05

  38. Спасибо за толковый совет!

    Алексей

    01 Июн 2012 в 11:39

  39. Спасибо большое!

    Deel

    28 Июн 2012 в 18:28

  40. Помогите пожалуста!

    У меня сейчас МегаФон Модем Хайвей Е156G После обновления прошивки или самой перепрошивки я нимогу никак разлочить свой модем у меня большое кол-во калькуляторов и программы но ничего не помогает при вставке симки другого оператора пишет: Могут быть использованы только определенные сим и усим карты

    помогите плиз

    заранее огромное спасибо

    Quintel

    04 Июл 2012 в 20:55

  41. Действительно! При активации обеих служб модем ожил. Толково написано)

    Sergey

    12 Июл 2012 в 05:09

  42. а как зайти в эти службы? объясните поп подробней

    GO

    24 Ноя 2012 в 17:09

  43. ура заработало спасибо огромное

    oleg

    26 Янв 2013 в 01:07

  44. У меня после Пуск -> Панель управления -> нет администрирования,А как включить эти службы ?Windows 7?

    Игорь

    06 Апр 2013 в 08:45

  45. ok

    akbar

    17 Апр 2013 в 16:35

  46. Сергей пишет:

    22 Авг 2011 в 22:24

    У меня дело было в следующем: В мегафоновской проге в опциях где тип соединения стояла галка по-моему на NDIS, а надо было руками поставить галку на RAS (модем). После этого все заработало!

    Спасибо огромное!

    Ольга

    30 мая 2013 в 10:35

  47. Имею 2 модема и одну симку.

    Все работало прекрасно. Но после перезагрузки компа (надо было электричество вырубить в доме), перестал подключаться сообщением «Соединение разорвано». Оба модема не подключаются. На ноуте Mac OS и ноуте Win7 все работает.

    На моем стационарном -нет!

    Включал и отключал службы, сбрасывал настройки TCP/IP, переустанавливал Мегафон Модем, ставил его на другой раздел — все тщетно... Менял в настройках с NDIS на RAS и обратно, чистил все через реестр... Модем ставится, определяется, драйвер устанавливается, сеть ловится, но так и не подключается (Соединение разорвано)... При установке в настройках «RAS (модем)» или при попытке подключиться через сам Win7, при дозвоне на *99# — ошибка 720...

    В чем дело может быть?

    Илья

    03 Дек 2013 в 01:12

  48. заходите в Пуск -> Панель управления ->

    Администрирование -> Службы и через контекстное меню

    запускаете службы, которые я указал в заметке.

    Всё сделал как вы сказали но почему-то выдают ошибку 1053:служба не отвечает на запрос своевременно!

    ЧТО ДЕЛАТЬ?

    zak

    09 мая 2014 в 02:24

  49. Все службы вкл,но увы,не работает(

    Ждёт 1-2 мин,типа подключается,а потом показывает,что подключение разорвано...(

    Артём

    13 Июн 2014 в 02:35

  50. Всем привет,такая проблема...При в ходе в Варфейс мегафоновский модем теряет соеденение...Во всех браузерах работает без нареканий !Че делать?????

    Еыгений

    21 Авг 2014 в 23:01

  51. Помогите, месяц назад купил модем 4G мтс, все работало нормально, потом оплатит и начала выскакивать ошибка подключение разорвано, на windows 7 и на Macbook pro Os X. Что делать?

    Дмитрий

    12 Ноя 2014 в 01:02

Ваш отзыв